diff configure.ac @ 22208:83963bad5e7d

improvements to Qt & OpenGL linking on the Mac (bug #41574) * configure.ac: Remove -Wl, prefixes from "-framework Carbon". * acinclude.m4: Remove -Wl, prefixes from "-framework OpenGL".
author Michael C. Grant <mcg@cvxr.com>
date Fri, 21 Feb 2014 13:00:32 -0600
parents 766f934db568
children 60faa7c85e31
line wrap: on
line diff
--- a/configure.ac	Thu Jul 07 18:04:28 2016 +1000
+++ b/configure.ac	Fri Feb 21 13:00:32 2014 -0600
@@ -1230,8 +1230,8 @@
 if test $have_framework_carbon = yes; then
   AC_DEFINE(HAVE_FRAMEWORK_CARBON, 1,
     [Define to 1 if framework CARBON is available.])
-  CARBON_LIBS="-Wl,-framework -Wl,Carbon"
-  AC_MSG_NOTICE([adding -Wl,-framework -Wl,Carbon to CARBON_LIBS])
+  CARBON_LIBS="-framework Carbon"
+  AC_MSG_NOTICE([adding -framework Carbon to CARBON_LIBS])
   AC_SUBST(CARBON_LIBS)
 fi