diff libgui/Makefile.am @ 15392:c7fd43f5a89d

build: Re-arrange libgui Makefile.am to follow same ordering as liboctave. * libgui/Makefile.am: Re-arrange order of definitions and rules to follow same ordering as liboctave. * libgui/qterminal-module.mk: Re-arrange definition to keep line length less than 80 characters. * libgui/src/module.mk: Re-arrange order of definitions and rules to follow same ordering as in liboctave module.mk files.
author Rik <rik@octave.org>
date Sat, 15 Sep 2012 11:10:07 -0700
parents 1ddf5772fb1a
children 5f031158c693
line wrap: on
line diff
--- a/libgui/Makefile.am	Fri Sep 14 22:57:00 2012 -0400
+++ b/libgui/Makefile.am	Sat Sep 15 11:10:07 2012 -0700
@@ -36,9 +36,9 @@
 
 EXTRA_DIST = default-qt-settings
 
-BUILT_SOURCES =
+CLEANFILES =
 
-CLEANFILES =
+BUILT_SOURCES =
 
 noinst_HEADERS =
 
@@ -47,13 +47,13 @@
 include src/module.mk
 include qterminal-module.mk
 
-## libocgui merely collects of compiled convenience libraries.
+## liboctgui merely collects a bunch of compiled convenience libraries.
 ## It has no source code itself.
 liboctgui_la_SOURCES = 
 
 include link-deps.mk
 
-# Dummy C++ source to cause C++ linking.
+# Dummy C++ source to force C++ linking.
 nodist_EXTRA_liboctgui_la_SOURCES = dummy.cc
 
 liboctgui_la_LIBADD = \