diff configure.in @ 2289:d9fe34ccf2bf

[project @ 1996-06-06 05:05:47 by jwe]
author jwe
date Thu, 06 Jun 1996 05:09:24 +0000
parents 22893e3c7fbf
children 95d9259a9915
line wrap: on
line diff
--- a/configure.in	Wed Jun 05 23:21:52 1996 +0000
+++ b/configure.in	Thu Jun 06 05:09:24 1996 +0000
@@ -20,7 +20,7 @@
 ### along with Octave; see the file COPYING.  If not, write to the Free
 ### Software Foundation, 59 Temple Place - Suite 330, Boston, MA  02111-1307, USA.
 
-AC_REVISION($Revision: 1.206 $)
+AC_REVISION($Revision: 1.207 $)
 AC_PREREQ(2.9)
 AC_INIT(src/octave.cc)
 AC_CONFIG_HEADER(config.h)
@@ -991,6 +991,13 @@
   else
     AC_MSG_RESULT([no])
   fi
+  AC_MSG_CHECKING([to see if your gnuplot supports multiple plot windows])
+  if test -z "`echo 'set term x11 2' | $GNUPLOT_BINARY 2>&1`"; then
+    AC_MSG_RESULT([yes])
+    AC_DEFINE(GNUPLOT_HAS_FRAMES, 1)
+  else
+    AC_MSG_RESULT([no])
+  fi
 else
   AC_MSG_WARN([I didn't find gnuplot.  It isn't necessary to have gnuplot])
   AC_MSG_WARN([installed, but you won't be able to use any of Octave's])