diff libinterp/Makefile.am @ 15281:03ef3a183129

build: Use INC rather than INCLUDES for consistent naming in libinterp Makefile.am. * libinterp/Makefile.am, libinterp/interp-core/module.mk, libinterp/interpfcn/module.mk, libinterp/octave-value/module.mk, libinterp/operators/module.mk, libinterp/parse-tree/module.mk: Use INC rather than INCLUDES for consistent naming.
author Rik <rik@octave.org>
date Tue, 04 Sep 2012 07:45:46 -0700
parents f4b5304ee451
children 482d92904aa4
line wrap: on
line diff
--- a/libinterp/Makefile.am	Mon Sep 03 08:19:57 2012 -0700
+++ b/libinterp/Makefile.am	Tue Sep 04 07:45:46 2012 -0700
@@ -97,12 +97,11 @@
   parse-tree/oct-gperf.h \
   builtins.h \
   octave.h \
-  $(OV_INCLUDES) \
-  $(OV_SPARSE_INCLUDES) \
-  $(PT_INCLUDES) \
-	$(OPERATOR_INCLUDES) \
-  $(INTERP_CORE_INCLUDES) \
-  $(INTERPFCN_INCLUDES)
+  $(OCTAVE_VALUE_INC) \
+  $(PARSE_TREE_INC) \
+  $(OPERATORS_INC) \
+  $(INTERP_CORE_INC) \
+  $(INTERPFCN_INC)
 
 nodist_octinclude_HEADERS = \
   interp-core/mxarray.h \