diff libinterp/Makefile.am @ 17232:090145ad5b4b

build: Eliminate obsolete mkinstalldirs helper scripts * build-aux/mkinstalldirs, scripts/mkinstalldirs: Delete. * Makefile.am (EXTRA_DIST): Remove build-aux/mkinstalldirs from the list. * libinterp/Makefile.am (install-oct): Use $(MKDIR_P) instead of build-aux/mkinstalldirs.
author Mike Miller <mtmiller@ieee.org>
date Tue, 13 Aug 2013 08:24:51 -0400
parents 68fc671a9339
children 5b088598df1d
line wrap: on
line diff
--- a/libinterp/Makefile.am	Tue Aug 13 08:03:44 2013 -0400
+++ b/libinterp/Makefile.am	Tue Aug 13 08:24:51 2013 -0400
@@ -316,7 +316,7 @@
 
 if AMCOND_ENABLE_DYNAMIC_LINKING
 install-oct:
-	$(top_srcdir)/build-aux/mkinstalldirs $(DESTDIR)$(octfiledir)
+	$(MKDIR_P) $(DESTDIR)$(octfiledir)
 	if [ -n "`cat $(DLDFCN_PKG_ADD_FILE)`" ]; then \
 	  $(INSTALL_DATA) $(DLDFCN_PKG_ADD_FILE) $(DESTDIR)$(octfiledir)/PKG_ADD; \
 	fi