diff configure.in @ 2472:0c788e9b53b8

[project @ 1996-11-06 04:10:07 by jwe]
author jwe
date Wed, 06 Nov 1996 04:12:18 +0000
parents 7f99808d467d
children 1d7925d6bede
line wrap: on
line diff
--- a/configure.in	Tue Nov 05 21:55:53 1996 +0000
+++ b/configure.in	Wed Nov 06 04:12:18 1996 +0000
@@ -20,7 +20,7 @@
 ### along with Octave; see the file COPYING.  If not, write to the Free
 ### Software Foundation, 59 Temple Place - Suite 330, Boston, MA  02111-1307, USA.
 
-AC_REVISION($Revision: 1.225 $)
+AC_REVISION($Revision: 1.227 $)
 AC_PREREQ(2.9)
 AC_INIT(src/octave.cc)
 AC_CONFIG_HEADER(config.h)
@@ -179,7 +179,7 @@
 READLINE_DIR=readline
 USE_READLINE=true
 LIBREADLINE=-lreadline
-dnlAC_ARG_ENABLE(readline,
+dnl AC_ARG_ENABLE(readline,
 dnl  [  --enable-readline       use readline library (default is yes)],
 dnl  [if test "$enableval" = no; then
 dnl     USE_READLINE=false;
@@ -696,13 +696,13 @@
 ### Checks for functions and variables.
 
 AC_CHECK_FUNCS(atexit bcopy bzero dup2 endpwent execvp fcntl fork \
-	       getcwd gethostname getpgrp getpid getppid getpwent \
-	       getpwnam getpwuid lstat memmove mkdir mkfifo on_exit \
-	       pipe putenv rename rindex rmdir setpwent setvbuf \
-	       sigaction sigpending sigprocmask sigsuspend stat \
-	       strcasecmp strdup strerror stricmp strncasecmp \
-	       strnicmp tempnam umask unlink vfprintf vsprintf \
-	       waitpid)
+	       getcwd geteuid gethostname getpgrp getpid getppid \
+	       getpwent getpwnam getpwuid getuid lstat memmove mkdir \
+	       mkfifo on_exit pipe putenv rename rindex rmdir \
+	       setpwent setvbuf sigaction sigpending sigprocmask \
+	       sigsuspend stat strcasecmp strdup strerror stricmp \
+	       strncasecmp strnicmp tempnam umask unlink vfprintf \
+	       vsprintf waitpid)
 
 OCTAVE_SMART_PUTENV
 OCTAVE_PROGRAM_INVOCATION_NAME