diff configure.in @ 3012:0ea30e0e86cc

[project @ 1997-06-02 18:57:07 by jwe]
author jwe
date Mon, 02 Jun 1997 18:58:13 +0000
parents cc828a2ace0d
children 95e8b5c4824a
line wrap: on
line diff
--- a/configure.in	Sun Jun 01 19:37:26 1997 +0000
+++ b/configure.in	Mon Jun 02 18:58:13 1997 +0000
@@ -21,7 +21,7 @@
 ### Software Foundation, 59 Temple Place - Suite 330, Boston, MA
 ### 02111-1307, USA. 
 
-AC_REVISION($Revision: 1.269 $)
+AC_REVISION($Revision: 1.270 $)
 AC_PREREQ(2.9)
 AC_INIT(src/octave.cc)
 AC_CONFIG_HEADER(config.h)
@@ -311,6 +311,20 @@
 fi
 AC_SUBST(LD_STATIC_FLAG)
 
+### We need these before trying to find libf2c.
+
+if test -z "$AR"; then
+  AR=ar
+fi
+AC_SUBST(AR)
+
+if test -z "$ARFLAGS"; then
+  ARFLAGS="rc"
+fi
+AC_SUBST(ARFLAGS)
+
+AC_PROG_RANLIB
+
 ### If we haven't been forced to use a particular Fortran compiler,
 ### try to find one using any one of several common Un*x Fortran
 ### compiler names.  Put fc last to avoid confusion with some vendor's
@@ -410,7 +424,6 @@
   fi
 fi
 
-
 f77_rules_frag=/dev/null
 if $have_fortran_compiler; then
   f77_rules_frag=Makefrag.f77
@@ -661,20 +674,6 @@
 
 OCTAVE_STRING_NPOS
 
-### We need these before trying to find libf2c.
-
-if test -z "$AR"; then
-  AR=ar
-fi
-AC_SUBST(AR)
-
-if test -z "$ARFLAGS"; then
-  ARFLAGS="rc"
-fi
-AC_SUBST(ARFLAGS)
-
-AC_PROG_RANLIB
-
 ### Checks for header files.
 
 AC_HEADER_STDC