diff configure.ac @ 9801:13868ea67c71

configure.ac: fail if LT_INIT is not defined
author John W. Eaton <jwe@octave.org>
date Wed, 11 Nov 2009 10:01:03 -0500
parents cfd0aa788ae1
children f5126ea721e2
line wrap: on
line diff
--- a/configure.ac	Wed Nov 11 10:59:27 2009 +0100
+++ b/configure.ac	Wed Nov 11 10:01:03 2009 -0500
@@ -879,6 +879,11 @@
 
 OCTAVE_PROG_AR
 
+ifdef([LT_INIT], [], [
+  errprint([error: you must have libtool 2.2.2 or a more recent version
+])
+  m4exit([1])])
+
 LT_PREREQ([2.2.2])
 LT_INIT([disable-static dlopen win32-dll])