diff configure.in @ 2930:1b219fa3c56a

[project @ 1997-05-05 05:57:02 by jwe]
author jwe
date Mon, 05 May 1997 06:00:57 +0000
parents 1bb7dc230a4b
children 91589ab98e37
line wrap: on
line diff
--- a/configure.in	Mon May 05 05:56:55 1997 +0000
+++ b/configure.in	Mon May 05 06:00:57 1997 +0000
@@ -21,7 +21,7 @@
 ### Software Foundation, 59 Temple Place - Suite 330, Boston, MA
 ### 02111-1307, USA. 
 
-AC_REVISION($Revision: 1.265 $)
+AC_REVISION($Revision: 1.266 $)
 AC_PREREQ(2.9)
 AC_INIT(src/octave.cc)
 AC_CONFIG_HEADER(config.h)
@@ -160,13 +160,13 @@
 READLINE_DIR=readline
 USE_READLINE=true
 LIBREADLINE=-lreadline
-dnl AC_ARG_ENABLE(readline,
-dnl  [  --enable-readline       use readline library (default is yes)],
-dnl  [if test "$enableval" = no; then
-dnl     USE_READLINE=false;
-dnl     LIBREADLINE="";
-dnl     READLINE_DIR="";
-dnl   fi], [])
+AC_ARG_ENABLE(readline,
+  [  --enable-readline       use readline library (default is yes)],
+  [if test "$enableval" = no; then
+     USE_READLINE=false;
+     LIBREADLINE="";
+     READLINE_DIR="";
+   fi], [])
 if $USE_READLINE; then
   AC_DEFINE(USE_READLINE, 1)
 fi