diff configure.in @ 1984:1c121da7b952

[project @ 1996-02-29 14:57:47 by jwe]
author jwe
date Thu, 29 Feb 1996 14:59:38 +0000
parents 88aa1d1ed4af
children 048227a119a0
line wrap: on
line diff
--- a/configure.in	Tue Feb 27 12:41:46 1996 +0000
+++ b/configure.in	Thu Feb 29 14:59:38 1996 +0000
@@ -20,7 +20,7 @@
 ### along with Octave; see the file COPYING.  If not, write to the Free
 ### Software Foundation, 59 Temple Place - Suite 330, Boston, MA  02111-1307, USA.
 
-AC_REVISION($Revision: 1.167 $)
+AC_REVISION($Revision: 1.168 $)
 AC_PREREQ(2.0)
 AC_INIT(src/octave.cc)
 AC_CONFIG_HEADER(config.h)
@@ -508,10 +508,11 @@
 %.c : %.f
 
 %.o : %.f
-	[ -z "$(FPICFLAG)" ] || \
-	  $(FC) -c $(FPICFLAG) $(ALL_FFLAGS) $< -o pic/$@
 	$(FC) -c $(ALL_FFLAGS) $<
 
+pic/%.o : %.f
+	$(FC) -c $(FPICFLAG) $(ALL_FFLAGS) $< -o $@
+
 EOF
 changequote([,])dnl
 elif $have_f2c; then