diff configure.in @ 765:29a7b5b6f0dc

[project @ 1994-10-03 15:40:48 by jwe]
author jwe
date Mon, 03 Oct 1994 15:44:14 +0000
parents 0e146d12d46a
children ce19e27b6895
line wrap: on
line diff
--- a/configure.in	Mon Oct 03 04:14:58 1994 +0000
+++ b/configure.in	Mon Oct 03 15:44:14 1994 +0000
@@ -21,7 +21,7 @@
 dnl along with Octave; see the file COPYING.  If not, write to the Free
 dnl Software Foundation, 675 Mass Ave, Cambridge, MA 02139, USA.
 dnl
-AC_REVISION($Revision: 1.52 $)dnl
+AC_REVISION($Revision: 1.55 $)dnl
 AC_PREREQ(1.8)dnl
 AC_INIT(src/octave.cc)
 AC_CONFIG_HEADER(config.h kpathsea/c-auto.h)
@@ -89,15 +89,15 @@
 bindir='$(exec_prefix)/bin'
 datadir='$(prefix)/lib'
 libdir='$(exec_prefix)/lib'
-includedir='$(prefix)/include'
+includedir='$(prefix)/include/octave'
 mandir='$(prefix)/man/man1'
 infodir='$(prefix)/info'
 fcnfiledir='$(datadir)/octave/$(version)/m'
-localfcnfilepath='$(datadir)/octave/site-m//'
+localfcnfilepath='$(datadir)/octave/site/m//'
 archlibdir='$(libdir)/octave/$(version)/$(target_host_type)/exec'
 octfiledir='$(archlibdir)/oct'
-localoctfilepath='$(datadir)/octave/$(target_host_type)/site-oct'
-fcnfilepath='.:$(localoctfilepath):$(localfcnfilepath):$(octfiledir):$(fcnfiledir)//'
+localoctfilepath='$(datadir)/octave/site/$(target_host_type)/oct//'
+fcnfilepath='.:$(localoctfilepath):$(localfcnfilepath):$(octfiledir)//:$(fcnfiledir)//'
 imagepath='.:$(fcnfiledir)/imagelib//'
 dnl
 dnl Handle --enable-run-in-place.  This option makes Octave look for