diff configure.in @ 4278:2cc12970de72

[project @ 2003-01-04 00:41:39 by jwe]
author jwe
date Sat, 04 Jan 2003 00:43:48 +0000
parents e7e10ce42860
children 07c990a9edf5
line wrap: on
line diff
--- a/configure.in	Fri Jan 03 23:47:10 2003 +0000
+++ b/configure.in	Sat Jan 04 00:43:48 2003 +0000
@@ -22,7 +22,7 @@
 ### 02111-1307, USA. 
 
 AC_INIT
-AC_REVISION($Revision: 1.403 $)
+AC_REVISION($Revision: 1.404 $)
 AC_PREREQ(2.52)
 AC_CONFIG_SRCDIR([src/octave.cc])
 AC_CONFIG_HEADER(config.h)
@@ -1354,6 +1354,10 @@
   std::auto_ptr<T> buf ## _auto_ptr (new T [size]); \
   T *buf = buf ## _auto_ptr.get ()
 #endif
+
+#if defined (__DECCXX)
+#define __USE_STD_IOSTREAM
+#endif
 ])
 
 ### Do the substitutions in all the Makefiles.