diff configure.ac @ 10411:479cc8a0a846

use gnulib namespace
author John W. Eaton <jwe@octave.org>
date Mon, 15 Mar 2010 15:57:23 -0400
parents 60acc47c203f
children 2a8b1db1e2ca
line wrap: on
line diff
--- a/configure.ac	Fri Mar 12 19:15:39 2010 -0500
+++ b/configure.ac	Mon Mar 15 15:57:23 2010 -0400
@@ -1869,6 +1869,10 @@
 ### Some things to add to the bottom of config.h.
 
 AH_BOTTOM([
+#if !defined (GNULIB_NAMESPACE)
+#define GNULIB_NAMESPACE gnulib
+#endif
+
 #if defined (__GNUC__)
 #define GCC_ATTR_DEPRECATED __attribute__ ((__deprecated__))
 #define GCC_ATTR_NORETURN __attribute__ ((__noreturn__))