diff configure.in @ 1137:5579a520c519

[project @ 1995-02-26 00:47:35 by jwe]
author jwe
date Sun, 26 Feb 1995 00:48:56 +0000
parents 3535aa4d38c6
children b12322b4c0e8
line wrap: on
line diff
--- a/configure.in	Fri Feb 24 16:35:59 1995 +0000
+++ b/configure.in	Sun Feb 26 00:48:56 1995 +0000
@@ -21,7 +21,7 @@
 ### along with Octave; see the file COPYING.  If not, write to the Free
 ### Software Foundation, 675 Mass Ave, Cambridge, MA 02139, USA.
 
-AC_REVISION($Revision: 1.92 $)
+AC_REVISION($Revision: 1.93 $)
 AC_PREREQ(2.0)
 AC_INIT(src/octave.cc)
 AC_CONFIG_HEADER(config.h kpathsea/c-auto.h)
@@ -64,6 +64,14 @@
 fi
 AC_SUBST(lite_kernel)
 
+### Allow the user disable support for GNU info.
+
+USE_GNU_INFO=true
+AC_ARG_ENABLE(info,
+  [  --enable-info           use GNU info (default is yes)],
+  USE_GNU_INFO=true, USE_GNU_INFO=false)
+AC_SUBST(USE_GNU_INFO)
+
 ### some defaults
 
 AC_PREFIX_DEFAULT(/usr/local)