diff configure.in @ 7177:57d2546ad8d5

[project @ 2007-11-14 22:21:35 by jwe]
author jwe
date Wed, 14 Nov 2007 22:21:36 +0000
parents ff4a4cc863a9
children 2eb392d058bb
line wrap: on
line diff
--- a/configure.in	Wed Nov 14 20:42:07 2007 +0000
+++ b/configure.in	Wed Nov 14 22:21:36 2007 +0000
@@ -29,7 +29,7 @@
 EXTERN_CXXFLAGS="$CXXFLAGS"
 
 AC_INIT
-AC_REVISION($Revision: 1.595 $)
+AC_REVISION($Revision: 1.596 $)
 AC_PREREQ(2.57)
 AC_CONFIG_SRCDIR([src/octave.cc])
 AC_CONFIG_HEADER(config.h)
@@ -1588,32 +1588,6 @@
   ;;
 esac
 
-bsd_gcc_kluge_targets_frag=/dev/null
-case "$canonical_host_type" in
-  *-*-386bsd* | *-*-openbsd* | *-*-netbsd* | *-*-freebsd*)
-    bsd_gcc_kluge_targets_frag=Makefrag.bsd
-    cat << \EOF > $bsd_gcc_kluge_targets_frag
-
-lex.o: lex.cc 
-	$(CXX) -c $(CPPFLAGS) $(CXXFLAGS_NO_PT_FLAGS) $<
-
-pt-plot.o: pt-plot.cc
-	$(CXX) -c $(CPPFLAGS) $(CXXFLAGS_NO_PT_FLAGS) $<
-
-symtab.o: symtab.cc
-	$(CXX) -c $(CPPFLAGS) $(CXXFLAGS_NO_PT_FLAGS) $<
-
-toplev.o: toplev.cc
-	$(CXX) -c $(CPPFLAGS) $(CXXFLAGS_NO_PT_FLAGS) $<
-
-unwind-prot.o: unwind-prot.cc 
-	$(CXX) -c $(CPPFLAGS) $(CXXFLAGS_NO_PT_FLAGS) $<
-
-EOF
-  ;;
-esac
-AC_SUBST_FILE(bsd_gcc_kluge_targets_frag)
-
 ### Checks for other programs used for building, testing, installing,
 ### and running Octave.