diff configure.ac @ 18069:76006571e45a

maint: Periodic merge of stable to default.
author Rik <rik@octave.org>
date Tue, 03 Dec 2013 16:06:46 -0800
parents 23f680301f65 37a5e93d6cfd
children a1e4282f5254
line wrap: on
line diff
--- a/configure.ac	Tue Dec 03 15:34:08 2013 -0800
+++ b/configure.ac	Tue Dec 03 16:06:46 2013 -0800
@@ -1244,7 +1244,8 @@
 if test $native_graphics = yes; then
   AC_CHECK_HEADERS([gl2ps.h],
     [GL2PS_LIBS="-lgl2ps"],
-    [AC_MSG_WARN([gl2ps library not found.  OpenGL printing is disabled.])])
+    [warn_gl2ps="gl2ps library not found.  OpenGL printing is disabled."
+     OCTAVE_CONFIGURE_WARNING([warn_gl2ps])])
 fi
 
 AC_SUBST(GL2PS_LIBS)
@@ -2491,7 +2492,7 @@
   AC_PATH_PROG(JAR, jar, [], [$JAVA_PATH])
 
   if test -z "$JAVAC" || test -z "$JAR"; then
-    AC_MSG_WARN([No javac compiler or jar executable found.  Octave will not be able to call Java methods.])
+    warn_java="No javac compiler or jar executable found.  Octave will not be able to call Java methods."
     break
   fi