diff configure.in @ 3308:7ae1928ca623

[project @ 1999-10-21 08:57:11 by jwe]
author jwe
date Thu, 21 Oct 1999 08:57:14 +0000
parents 60866c521b92
children 2aeac71e8326
line wrap: on
line diff
--- a/configure.in	Thu Oct 21 03:09:53 1999 +0000
+++ b/configure.in	Thu Oct 21 08:57:14 1999 +0000
@@ -21,7 +21,7 @@
 ### Software Foundation, 59 Temple Place - Suite 330, Boston, MA
 ### 02111-1307, USA. 
 
-AC_REVISION($Revision: 1.317 $)
+AC_REVISION($Revision: 1.318 $)
 AC_PREREQ(2.9)
 AC_INIT(src/octave.cc)
 AC_CONFIG_HEADER(config.h)
@@ -706,11 +706,12 @@
 AC_HEADER_TIME
 AC_HEADER_SYS_WAIT
 
-AC_CHECK_HEADERS(assert.h curses.h dlfcn.h fcntl.h float.h floatingpoint.h \
-  fnmatch.h glob.h grp.h ieeefp.h limits.h memory.h nan.h ncurses.h \
-  pwd.h sgtty.h stdlib.h string.h sys/ioctl.h sys/param.h sys/resource.h \
-  sys/select.h sys/stat.h sys/time.h sys/times.h sys/types.h \
-  sys/utsname.h termcap.h termio.h $TERMIOS_H unistd.h varargs.h)
+AC_CHECK_HEADERS(assert.h curses.h dlfcn.h fcntl.h float.h \
+  floatingpoint.h fnmatch.h glob.h grp.h ieeefp.h limits.h memory.h \
+  nan.h ncurses.h poll.h pwd.h sgtty.h stdlib.h string.h sys/ioctl.h \
+  sys/param.h sys/poll.h sys/resource.h sys/select.h sys/stat.h \
+  sys/time.h sys/times.h sys/types.h sys/utsname.h termcap.h \
+  termio.h $TERMIOS_H unistd.h varargs.h)
 
 ### I'm told that termios.h is broken on NeXT systems.
 
@@ -776,11 +777,11 @@
 AC_CHECK_FUNCS(atexit bcopy bzero dup2 endgrent endpwent execvp fcntl \
   fork getcwd getegid geteuid getgid getgrent getgrgid getgrnam \
   gethostname getpgrp getpid getppid getpwent getpwnam getpwuid \
-  gettimeofday getuid getwd lstat memmove mkdir mkfifo on_exit pipe \
-  putenv rename rindex rmdir setgrent setpwent setvbuf sigaction \
-  sigpending sigprocmask sigsuspend stat strcasecmp strdup strerror \
-  strftime stricmp strncasecmp strnicmp tempnam umask unlink usleep \
-  vfprintf vsprintf waitpid)
+  gettimeofday getuid getwd lstat memmove mkdir mkfifo on_exit pipe
+  poll putenv rename rindex rmdir select setgrent setpwent setvbuf \
+  sigaction sigpending sigprocmask sigsuspend stat strcasecmp strdup \
+  strerror strftime stricmp strncasecmp strnicmp tempnam umask unlink \
+  usleep vfprintf vsprintf waitpid)
 
 OCTAVE_SMART_PUTENV