diff configure.in @ 4843:7b4e76100964

[project @ 2004-04-02 14:54:20 by jwe]
author jwe
date Fri, 02 Apr 2004 14:54:20 +0000
parents 4908c82cd1a1
children 8cc4818a0de0
line wrap: on
line diff
--- a/configure.in	Fri Mar 19 22:31:25 2004 +0000
+++ b/configure.in	Fri Apr 02 14:54:20 2004 +0000
@@ -29,7 +29,7 @@
 EXTERN_CXXFLAGS="$CXXFLAGS"
 
 AC_INIT
-AC_REVISION($Revision: 1.449 $)
+AC_REVISION($Revision: 1.450 $)
 AC_PREREQ(2.57)
 AC_CONFIG_SRCDIR([src/octave.cc])
 AC_CONFIG_HEADER(config.h)
@@ -161,7 +161,12 @@
 
 case "$gxx_version" in
   1.* | 2.[[012345678]].*)
-    AC_MSG_ERROR([g++ version $gxx_version will probably fail to compile Octave])
+    AC_MSG_ERROR([g++ version $gxx_version will probably fail to compile Octave]
+)
+  ;;
+  2.9*)
+    warn_gxx_version="g++ version $gxx_version is likely to cause problems"
+    AC_MSG_WARN($warn_gxx_version)
   ;;
 esac