diff configure.in @ 4378:7d48a8fba1d4

[project @ 2003-04-19 00:03:47 by jwe]
author jwe
date Sat, 19 Apr 2003 00:03:50 +0000
parents ced2ac0cff7b
children f8373733d8f9
line wrap: on
line diff
--- a/configure.in	Thu Apr 17 19:13:25 2003 +0000
+++ b/configure.in	Sat Apr 19 00:03:50 2003 +0000
@@ -22,7 +22,7 @@
 ### 02111-1307, USA. 
 
 AC_INIT
-AC_REVISION($Revision: 1.423 $)
+AC_REVISION($Revision: 1.424 $)
 AC_PREREQ(2.52)
 AC_CONFIG_SRCDIR([src/octave.cc])
 AC_CONFIG_HEADER(config.h)
@@ -136,12 +136,6 @@
 AC_SUBST(LIBPLPLOT)
 AC_SUBST(PLPLOT_DIR)
 
-### Don't change the definition of LIBKPATHSEA without understanding
-### the way it is used in liboctave/Makefile.
-
-LIBKPATHSEA='$(TOPDIR)/kpathsea/libkpathsea.$(LIBEXT)'
-AC_SUBST(LIBKPATHSEA)
-
 ### Make it possible to have Octave's array and matrix classes do bounds
 ### checking on element references.  This slows some operations down a
 ### bit, so it is turned off by default.
@@ -954,7 +948,7 @@
 
 ### Checks for functions and variables.
 
-AC_CHECK_FUNCS(atexit bcopy bzero dup2 endgrent endpwent execvp \
+AC_CHECK_FUNCS(atexit basename bcopy bzero dup2 endgrent endpwent execvp \
   fcntl fork getcwd getegid geteuid getgid getgrent getgrgid \
   getgrnam getpgrp getpid getppid getpwent getpwuid gettimeofday \
   getuid getwd _kbhit kill link localtime_r lstat memmove mkdir \
@@ -1310,7 +1304,7 @@
 export CXX
 export F77
 
-AC_CONFIG_SUBDIRS(kpathsea scripts)
+AC_CONFIG_SUBDIRS(scripts)
 
 # autoconf 2.50 deprecates the use of variables (e.g. $GLOB_DIR)
 # in AC_CONFIG_SUBDIRS; the following form is recommended instead: