diff configure.in @ 5934:8702f00329bf

[project @ 2006-08-17 20:29:51 by jwe]
author jwe
date Thu, 17 Aug 2006 20:31:14 +0000
parents e915287e3ef9
children d90d089a9d32
line wrap: on
line diff
--- a/configure.in	Thu Aug 17 08:01:14 2006 +0000
+++ b/configure.in	Thu Aug 17 20:31:14 2006 +0000
@@ -29,7 +29,7 @@
 EXTERN_CXXFLAGS="$CXXFLAGS"
 
 AC_INIT
-AC_REVISION($Revision: 1.518 $)
+AC_REVISION($Revision: 1.519 $)
 AC_PREREQ(2.57)
 AC_CONFIG_SRCDIR([src/octave.cc])
 AC_CONFIG_HEADER(config.h)
@@ -1531,6 +1531,11 @@
 OCTAVE_PROG_PAGER
 OCTAVE_PROG_GPERF
 
+OCTAVE_PROG_GHOSTSCRIPT
+OCTAVE_PROG_MAKEINFO
+OCTAVE_PROG_TEXI2DVI
+OCTAVE_PROG_TEXI2PDF
+
 ### Even though we include config.h, we need to have the preprocessor
 ### defines available in a variable for the octave-bug script.  Use
 ### UGLY_DEFS for that.
@@ -1898,6 +1903,26 @@
   warn_msg_printed=true
 fi
 
+if test -n "$warn_ghostscript"; then
+  AC_MSG_WARN($warn_ghostscript)
+  warn_msg_printed=true
+fi
+
+if test -n "$warn_makeinfo"; then
+  AC_MSG_WARN($warn_makeinfo)
+  warn_msg_printed=true
+fi
+
+if test -n "$warn_texi2dvi"; then
+  AC_MSG_WARN($warn_texi2dvi)
+  warn_msg_printed=true
+fi
+
+if test -n "$warn_texi2pdf"; then
+  AC_MSG_WARN($warn_texi2pdf)
+  warn_msg_printed=true
+fi
+
 if test -n "$warn_64_bit"; then
   AC_MSG_WARN($warn_64_bit)
   warn_msg_printed=true