diff configure.in @ 8333:9238637cb81c

style fixes
author John W. Eaton <jwe@octave.org>
date Tue, 18 Nov 2008 11:14:31 -0500
parents 43795cf108d0
children 25bc2d31e1bf
line wrap: on
line diff
--- a/configure.in	Tue Nov 18 10:01:58 2008 -0500
+++ b/configure.in	Tue Nov 18 11:14:31 2008 -0500
@@ -1977,8 +1977,8 @@
 #endif
 
 // To be able to use long doubles for 64-bit mixed arithmetics, we need them at
-// least 80 bits wide and we need roundl declared in math.h
-// FIXME: Maybe substitute this by a more precise check in the future.
+// least 80 bits wide and we need roundl declared in math.h.
+// FIXME -- maybe substitute this by a more precise check in the future.
 #if (SIZEOF_LONG_DOUBLE >= 10) && defined (HAVE_ROUNDL)
 #define OCTAVE_INT_USE_LONG_DOUBLE
 #endif