diff configure.in @ 3886:96919c87953c

[project @ 2002-04-03 21:20:56 by jwe]
author jwe
date Wed, 03 Apr 2002 21:20:56 +0000
parents f7c7ecb63a7e
children 7da18459c08b
line wrap: on
line diff
--- a/configure.in	Wed Apr 03 17:33:19 2002 +0000
+++ b/configure.in	Wed Apr 03 21:20:56 2002 +0000
@@ -21,7 +21,7 @@
 ### Software Foundation, 59 Temple Place - Suite 330, Boston, MA
 ### 02111-1307, USA. 
 
-AC_REVISION($Revision: 1.351 $)
+AC_REVISION($Revision: 1.352 $)
 AC_PREREQ(2.9)
 AC_INIT(src/octave.cc)
 AC_CONFIG_HEADER(config.h)
@@ -367,8 +367,8 @@
 AC_SUBST(FFTW_LIBS)
 
 AC_ARG_WITH(fftw, 
-  [  --with-fftw             use installed fftw instead of included fftpack],
-  with_fftw=yes, with_fftw=yes)
+  [  --without-fftw          use included fftpack instead of installed fftw],
+  with_fftw=$withval, with_fftw=yes)
 
 if test "$with_fftw" = "yes"; then
   AC_CHECK_HEADERS(dfftw.h fftw.h)