diff configure.in @ 3710:9a77deefb8c9

[project @ 2000-08-02 20:47:44 by jwe]
author jwe
date Wed, 02 Aug 2000 20:47:46 +0000
parents 7e90f4e9a4d5
children b7d997d593d9
line wrap: on
line diff
--- a/configure.in	Wed Aug 02 02:23:30 2000 +0000
+++ b/configure.in	Wed Aug 02 20:47:46 2000 +0000
@@ -21,7 +21,7 @@
 ### Software Foundation, 59 Temple Place - Suite 330, Boston, MA
 ### 02111-1307, USA. 
 
-AC_REVISION($Revision: 1.333 $)
+AC_REVISION($Revision: 1.334 $)
 AC_PREREQ(2.9)
 AC_INIT(src/octave.cc)
 AC_CONFIG_HEADER(config.h)
@@ -908,15 +908,15 @@
 
 ### Checks for functions and variables.
 
-AC_CHECK_FUNCS(atexit bcopy bzero dup2 endgrent endpwent execvp fcntl \
-  fork getcwd getegid geteuid getgid getgrent getgrgid getgrnam \
-  gethostname getpgrp getpid getppid getpwent getpwnam getpwuid \
-  gettimeofday getuid getwd localtime_r lstat memmove mkdir mkfifo \
-  on_exit pipe poll putenv rename rindex rmdir select setgrent \
-  setpwent setvbuf sigaction sigpending sigprocmask sigsuspend \
-  stat strcasecmp strdup strerror strftime stricmp strncasecmp \
-  strnicmp strptime tempnam umask unlink usleep vfprintf vsprintf \
-  vsnprintf waitpid)
+AC_CHECK_FUNCS(atexit bcopy bzero dup2 endgrent endpwent execvp \
+  fcntl fork getcwd getegid geteuid getgid getgrent getgrgid \
+  getgrnam gethostname getpgrp getpid getppid getpwent getpwnam \
+  getpwuid gettimeofday getuid getwd link localtime_r lstat \
+  memmove mkdir mkfifo on_exit pipe poll putenv readlink rename \
+  rindex rmdir select setgrent setpwent setvbuf sigaction sigpending \
+  sigprocmask sigsuspend stat strcasecmp strdup strerror strftime \
+  stricmp strncasecmp strnicmp strptime symlink tempnam umask unlink \
+  usleep vfprintf vsprintf vsnprintf waitpid)
 
 OCTAVE_SMART_PUTENV