diff configure.ac @ 15454:9b9f6dba39e0

build: Use putenv module from gnulib. * bootstrap_gnulib.conf: Add putenv to list of modules. * configure.ac: Remove AC_CHECK_FUNCS call for putenv. * lo-utils.cc: Add gnulib:: decorator on putenv call. * libgnu/Makefile.am: Automatically updated by addition of putenv.
author Rik <rik@octave.org>
date Sat, 29 Sep 2012 15:41:18 -0700
parents 2d7bdbdd9f5d
children 2fa06d83263a
line wrap: on
line diff
--- a/configure.ac	Sat Sep 29 12:13:38 2012 -0700
+++ b/configure.ac	Sat Sep 29 15:41:18 2012 -0700
@@ -1920,7 +1920,7 @@
 AC_CHECK_FUNCS([_kbhit])
 
 dnl There are no workarounds in the code for missing these functions.
-AC_CHECK_FUNCS([modf pow putenv sqrt sqrtf], [],
+AC_CHECK_FUNCS([modf pow sqrt sqrtf], [],
                [AC_MSG_ERROR([Missing function required to build Octave])])
 
 ## exp2, round, tgamma function checks