diff configure.in @ 9178:a6375c37dad4

update config stuff to gripe with g++-3.x
author Jaroslav Hajek <highegg@gmail.com>
date Tue, 05 May 2009 15:37:13 +0200
parents 7ea76c8a59f7
children 49a0c58a7dcf
line wrap: on
line diff
--- a/configure.in	Tue May 05 15:18:55 2009 +0200
+++ b/configure.in	Tue May 05 15:37:13 2009 +0200
@@ -184,14 +184,10 @@
   sed -e 's/^.*g.. version *//' -e 's/cygnus-//' -e 's/egcs-//' -e 's/ .*//'`
 
 case "$gxx_version" in
-  1.* | 2.[[012345678]].*)
+  1.* | 2.[[0123456789]].* | 3.[[01234]].*)
     AC_MSG_ERROR([g++ version $gxx_version will probably fail to compile Octave]
 )
   ;;
-  2.9*)
-    warn_gxx_version="g++ version $gxx_version is likely to cause problems"
-    AC_MSG_WARN($warn_gxx_version)
-  ;;
 esac
 
 CXX_VERSION=