diff configure.in @ 4064:b4fa31442a78

[project @ 2002-09-26 21:10:45 by jwe]
author jwe
date Thu, 26 Sep 2002 21:10:46 +0000
parents 86e4baa81410
children 47d3baea432d
line wrap: on
line diff
--- a/configure.in	Wed Sep 25 23:06:03 2002 +0000
+++ b/configure.in	Thu Sep 26 21:10:46 2002 +0000
@@ -22,7 +22,7 @@
 ### 02111-1307, USA. 
 
 AC_INIT
-AC_REVISION($Revision: 1.366 $)
+AC_REVISION($Revision: 1.367 $)
 AC_PREREQ(2.52)
 AC_CONFIG_SRCDIR([src/octave.cc])
 AC_CONFIG_HEADER(config.h)
@@ -828,7 +828,7 @@
     || test "$have_sgtty_h" = yes; then
   true
 else
-  AC_MSG_ERROR([I couldn't find termios.h, termio.h, or sgtty.h!])
+  AC_MSG_WARN([I couldn't find termios.h, termio.h, or sgtty.h!])
 fi
 
 ## I'm told that setting LIBGLOB to be $(TOPDIR)/glob/libglob.a causes
@@ -1246,19 +1246,19 @@
 #endif
 
 #if !defined(HAVE_DEV_T)
-typedef short dev_t
+typedef short dev_t;
 #endif
 
 #if !defined(HAVE_INO_T)
-typedef unsigned long ino_t
+typedef unsigned long ino_t;
 #endif
 
 #if !defined(HAVE_NLINK_T)
-typedef short nlink_t
+typedef short nlink_t;
 #endif
 
 #if !defined(HAVE_SIGSET_T)
-typedef int sigset_t
+typedef int sigset_t;
 #endif
 ])