diff configure.in @ 1788:b7de2fd2be6b

[project @ 1996-01-24 20:47:58 by jwe]
author jwe
date Wed, 24 Jan 1996 20:50:22 +0000
parents 2017649e9e44
children c53d38ac99b4
line wrap: on
line diff
--- a/configure.in	Wed Jan 24 20:38:43 1996 +0000
+++ b/configure.in	Wed Jan 24 20:50:22 1996 +0000
@@ -20,7 +20,7 @@
 ### along with Octave; see the file COPYING.  If not, write to the Free
 ### Software Foundation, 59 Temple Place - Suite 330, Boston, MA  02111-1307, USA.
 
-AC_REVISION($Revision: 1.155 $)
+AC_REVISION($Revision: 1.156 $)
 AC_PREREQ(2.0)
 AC_INIT(src/octave.cc)
 AC_CONFIG_HEADER(config.h)
@@ -638,7 +638,7 @@
   AC_DEFINE(FSQP_MISSING, 1)
 fi
 
-### Checks for functions.
+### Checks for functions and variables.
 
 AC_CHECK_FUNCS(setvbuf getcwd gethostname bzero bcopy rindex vfprintf vsprintf)
 AC_CHECK_FUNCS(stricmp strnicmp strcasecmp strncasecmp strerror atexit)
@@ -647,6 +647,7 @@
 AC_CHECK_FUNCS(sigaction sigprocmask sigpending sigsuspend)
 
 OCTAVE_SMART_PUTENV
+OCTAVE_PROGRAM_INVOCATION_NAME
 
 AC_CHECK_LIB(dl, dlopen)
 AC_CHECK_FUNCS(dlopen dlsym dlerror dlclose)