diff libinterp/Makefile.am @ 17375:bc018154e46a

build: Support optional Automake silent rules * configure.ac: Call AM_SILENT_RULES to provide --enable-silent-rules. * libinterp/Makefile.am (.yy.cc): Add Automake silent rule prefix.
author Mike Miller <mtmiller@ieee.org>
date Thu, 05 Sep 2013 01:37:46 -0400
parents fe6518a1d87c
children f0e3d3de5c22
line wrap: on
line diff
--- a/libinterp/Makefile.am	Wed Sep 04 16:43:56 2013 -0700
+++ b/libinterp/Makefile.am	Thu Sep 05 01:37:46 2013 -0400
@@ -256,7 +256,7 @@
 ## though we don't want it.  It would be super awesome if automake
 ## would allow users to choose the header file extension.
 .yy.cc:
-	$(am__skipyacc) $(SHELL) $(YLWRAP) $< y.tab.c $@ y.tab.h $*.h y.output $*.output -- $(YACCCOMPILE)
+	$(AM_V_YACC)$(am__skipyacc) $(SHELL) $(YLWRAP) $< y.tab.c $@ y.tab.h $*.h y.output $*.output -- $(YACCCOMPILE)
 
 ## Special rules:
 ## Mostly for sources which must be built before rest of compilation.