diff configure.in @ 2450:c196b6a780b3

[project @ 1996-10-30 23:15:55 by jwe]
author jwe
date Wed, 30 Oct 1996 23:15:56 +0000
parents dc870b8b229f
children 5be3f6f5986a
line wrap: on
line diff
--- a/configure.in	Wed Oct 30 23:00:41 1996 +0000
+++ b/configure.in	Wed Oct 30 23:15:56 1996 +0000
@@ -20,7 +20,7 @@
 ### along with Octave; see the file COPYING.  If not, write to the Free
 ### Software Foundation, 59 Temple Place - Suite 330, Boston, MA  02111-1307, USA.
 
-AC_REVISION($Revision: 1.221 $)
+AC_REVISION($Revision: 1.222 $)
 AC_PREREQ(2.9)
 AC_INIT(src/octave.cc)
 AC_CONFIG_HEADER(config.h)
@@ -196,7 +196,7 @@
 ### checking on element references.  This slows some operations down a
 ### bit, so give the user the option of disabling it.
 
-BOUNDS_CHECKING=true
+BOUNDS_CHECKING=false
 AC_ARG_ENABLE(bounds-check,
   [  --enable-bounds-check   for internal array classes (default is yes)],
   [if test "$enableval" = no; then BOUNDS_CHECKING=false; fi], [])