diff configure.ac @ 10257:cd550069240e

assume vsnprintf from gnulib; use sstream instead of snprintf
author John W. Eaton <jwe@octave.org>
date Wed, 03 Feb 2010 06:34:29 -0500
parents c84186ad78f3
children 65b41bc71f09
line wrap: on
line diff
--- a/configure.ac	Wed Feb 03 05:31:47 2010 -0500
+++ b/configure.ac	Wed Feb 03 06:34:29 2010 -0500
@@ -1496,9 +1496,9 @@
   mkstemp pipe putenv \
   realpath resolvepath rindex roundl select setgrent setlocale \
   setpwent setvbuf siglongjmp \
-  snprintf strsignal tempnam tgammaf trunc umask \
-  uname utime vfprintf vsprintf vsnprintf waitpid \
-  _chmod _snprintf x_utime _utime32)
+  strsignal tempnam tgammaf trunc umask \
+  uname utime waitpid \
+  _chmod x_utime _utime32)
 
 AC_LANG_PUSH(C++)
 AC_CHECK_DECLS([exp2, round, tgamma], [], [], [[#include <cmath>]])
@@ -1544,7 +1544,6 @@
    ;;
 esac
 
-OCTAVE_HAVE_C99_VSNPRINTF
 OCTAVE_SMART_PUTENV
 
 case "$canonical_host_type" in