diff configure.in @ 8573:da61d0f7ce0b

configure.in (AH_BOTTOM): define OCTAVE_USE_OS_X_API if __APPLE__ is defined
author John W. Eaton <jwe@octave.org>
date Thu, 22 Jan 2009 13:29:20 -0500
parents a6edd5c23cb5
children ab61b47d3435
line wrap: on
line diff
--- a/configure.in	Thu Jan 22 13:10:20 2009 -0500
+++ b/configure.in	Thu Jan 22 13:29:20 2009 -0500
@@ -1987,6 +1987,10 @@
 #define OCTAVE_USE_WINDOWS_API 1
 #endif
 
+#if defined (__APPLE__)
+#define OCTAVE_USE_OS_X_API 1
+#endif
+
 /* sigsetjmp is a macro, not a function. */
 #if defined (sigsetjmp) && defined (HAVE_SIGLONGJMP)
 #define OCTAVE_HAVE_SIG_JUMP