diff configure.in @ 3079:eb827eb9b8ff

[project @ 1997-08-03 20:44:07 by jwe]
author jwe
date Sun, 03 Aug 1997 20:46:29 +0000
parents bb05bfa835c9
children e6d14959bea9
line wrap: on
line diff
--- a/configure.in	Sun Aug 03 20:40:23 1997 +0000
+++ b/configure.in	Sun Aug 03 20:46:29 1997 +0000
@@ -21,7 +21,7 @@
 ### Software Foundation, 59 Temple Place - Suite 330, Boston, MA
 ### 02111-1307, USA. 
 
-AC_REVISION($Revision: 1.283 $)
+AC_REVISION($Revision: 1.284 $)
 AC_PREREQ(2.9)
 AC_INIT(src/octave.cc)
 AC_CONFIG_HEADER(config.h)
@@ -120,6 +120,13 @@
   ;;
 esac
 
+AC_ARG_ENABLE(info,
+  [  --enable-info           use GNU info (default is yes)],
+  [if test "$enableval" = no; then USE_GNU_INFO=false; fi], [])
+if $USE_GNU_INFO; then
+  AC_DEFINE(USE_GNU_INFO, 1)
+fi
+
 dnl ### Allow the user disable support for plplot.
 dnl 
 dnl # USE_PLPLOT=true