diff configure.ac @ 10240:fa7b5751730c

use gnulib time, sys_time, and sys_times modules
author John W. Eaton <jwe@octave.org>
date Tue, 02 Feb 2010 00:53:31 -0500
parents e45ccac6017f
children 8cea060a6c85
line wrap: on
line diff
--- a/configure.ac	Tue Feb 02 00:51:52 2010 -0500
+++ b/configure.ac	Tue Feb 02 00:53:31 2010 -0500
@@ -1451,7 +1451,6 @@
 
 AC_HEADER_STDC
 AC_HEADER_DIRENT
-AC_HEADER_TIME
 AC_HEADER_SYS_WAIT
 
 ### C headers
@@ -1459,9 +1458,8 @@
 AC_CHECK_HEADERS(curses.h direct.h dlfcn.h fcntl.h \
   floatingpoint.h grp.h ieeefp.h inttypes.h locale.h memory.h nan.h \
   ncurses.h poll.h pthread.h pwd.h stdint.h sunmath.h sys/ioctl.h \
-  sys/param.h sys/poll.h sys/resource.h sys/select.h sys/stat.h \
-  sys/time.h sys/times.h sys/utsname.h sys/utime.h termcap.h \
-  utime.h)
+  sys/param.h sys/poll.h sys/resource.h sys/select.h \
+  sys/utsname.h termcap.h)
 
 ### C++ headers