diff scripts/Makefile.am @ 11191:01ddaedd6ad5

Reverse changeset b1f4bdc276b6. Use all lower case for "uniformoutput" option.
author Rik <octave@nomad.inbox5.com>
date Thu, 04 Nov 2010 12:18:08 -0700
parents 29ccddba2e5e
children fd0a3ac60b0e
line wrap: on
line diff
--- a/scripts/Makefile.am	Wed Nov 03 17:37:00 2010 -0700
+++ b/scripts/Makefile.am	Thu Nov 04 12:18:08 2010 -0700
@@ -332,10 +332,10 @@
 	@$(do_subst_config_vals)
 
 check-m-sources:
-	@echo -n "checking whether files in source tree are listed in module.mk files..."; \
+	@echo "checking whether files in source tree are listed in module.mk files..."; \
 	for f in $$(find $(srcdir) -name '*.m'); do \
 	  found=false; \
-	  for m in $(FCN_FILES); do \
+	  for m in $(FCN_FILES) $(GEN_FCN_FILES); do \
 	    if [ "$$f" = $(srcdir)/"$$m" ]; then \
 	      found=true; \
 	      break; \