diff Makefile.am @ 25902:c3503d044340

* Makefile.am (OCTAVE_INTERPRETER_TARGETS): Add $(OCT_FILE_PKG_ADD_FILES) to the list.
author John W. Eaton <jwe@octave.org>
date Thu, 27 Sep 2018 11:40:01 -0400
parents 440eb4707570
children 9e5caa6acb00
line wrap: on
line diff
--- a/Makefile.am	Wed Sep 26 16:43:33 2018 +0200
+++ b/Makefile.am	Thu Sep 27 11:40:01 2018 -0400
@@ -307,6 +307,9 @@
 nodist_octinclude_HEADERS += \
   octave-config.h
 
+OCTAVE_INTERPRETER_TARGETS += \
+  $(OCT_FILE_PKG_ADD_FILES)
+
 ALL_LOCAL_TARGETS += \
   $(OCTAVE_INTERPRETER_TARGETS) \
   .gdbinit \