diff Makefile.am @ 133:058a964ae1de

build: Delete oct-files on clean * Makefile.am (CLEANFILES): Include *.oct in the list.
author Mike Miller <mtmiller@octave.org>
date Mon, 04 Apr 2016 15:11:15 -0700
parents 386772f4e12d
children e247e53ef774
line wrap: on
line diff
--- a/Makefile.am	Mon Apr 04 15:03:36 2016 -0700
+++ b/Makefile.am	Mon Apr 04 15:11:15 2016 -0700
@@ -20,4 +20,6 @@
 .cc.oct:
 	$(MKOCTFILE) $(DEFS) $(_pytave_la_CPPFLAGS) $< exceptions.cc octave_to_python.cc python_to_octave.cc -l$(BOOST_PYTHON_LIB) $(PYTHON_LIBS) -o $@
 
+CLEANFILES = *.oct
+
 SUFFIXES = .oct