diff Makefile.am @ 413:4f415a887ff8

build: drop build-time dependency on NumPy * Makefile.am (AM_CPPFLAGS): Remove -I$(NUMPY_INCLUDEDIR). * bitbucket-pipelines.yml: Don't install python-numpy or python3-numpy. * configure.ac: Remove call to AX_PYTHON_NUMPY. * m4/ax_python_numpy.m4: Delete.
author Mike Miller <mtmiller@octave.org>
date Wed, 03 May 2017 16:58:00 -0700
parents db29823a8919
children aeed116cf9f9
line wrap: on
line diff
--- a/Makefile.am	Wed May 03 16:37:51 2017 -0700
+++ b/Makefile.am	Wed May 03 16:58:00 2017 -0700
@@ -22,7 +22,7 @@
 
 ACLOCAL_AMFLAGS = -I m4
 
-AM_CPPFLAGS = $(OCTAVE_CPPFLAGS) $(PYTHON_CPPFLAGS) -I$(NUMPY_INCLUDEDIR)
+AM_CPPFLAGS = $(OCTAVE_CPPFLAGS) $(PYTHON_CPPFLAGS)
 
 INCFLAGS = $(DEFAULT_INCLUDES)
 export INCFLAGS