diff Makefile.am @ 83:8145ecfecfb9 task

Configuration changes. Detect numpy in ./configure.
author David Grundberg <c04dgg@cs.umu.se>
date Sat, 12 Sep 2009 14:52:14 +0200
parents 6d75691c5c07
children 7ccdec6d2207
line wrap: on
line diff
--- a/Makefile.am	Mon Aug 24 11:02:29 2009 +0200
+++ b/Makefile.am	Sat Sep 12 14:52:14 2009 +0200
@@ -4,7 +4,7 @@
 package/__init__.py package/pytave.py
 EXTRA_libdir = @PYTAVE_MODULE_INSTALL_PATH@
 
-_pytave_la_CPPFLAGS = @OCTAVE_CPPFLAGS@ @PYTHON_CPPFLAGS@
+_pytave_la_CPPFLAGS = @OCTAVE_CPPFLAGS@ @PYTHON_CPPFLAGS@ -I@NUMPY_INCLUDEDIR@
 
 # Having -module in LDFLAGS lets us use a non-standard library name 
 # (e.g. _pytave instead of libpytave)