diff configure.ac @ 389:d4061763a56b

Delete and no longer build Python extension module * Makefile.am (_pytave.la): Delete all declarations. * configure.ac (PYTAVE_MODULE_INSTALL_PATH): Delete hack. * pytave.cc: Delete.
author Mike Miller <mtmiller@octave.org>
date Mon, 03 Apr 2017 12:11:25 -0700
parents 43e92dd60dd0
children 4ba06dcadecd
line wrap: on
line diff
--- a/configure.ac	Mon Apr 03 11:51:01 2017 -0700
+++ b/configure.ac	Mon Apr 03 12:11:25 2017 -0700
@@ -31,7 +31,7 @@
 
 # Load our custom m4 scripts (from the m4 directory)
 AC_CONFIG_MACRO_DIR(m4)
-AC_CONFIG_SRCDIR([pytave.cc])
+AC_CONFIG_SRCDIR([oct-py-eval.cc])
 AC_CONFIG_HEADER([config.h])
 AC_CONFIG_FILES([Makefile])
 
@@ -79,12 +79,6 @@
 AC_CHECK_FUNCS([uselocale], [pytave_have_uselocale=yes],
                             [pytave_have_uselocale=no])
 
-# This needs a more usable, less unusual solution.
-AS_IF([test "x${prefix}" == "xNONE"],
-      [PYTAVE_MODULE_INSTALL_PATH=/../invalidpath],
-      [PYTAVE_MODULE_INSTALL_PATH=${prefix}])
-AC_SUBST(PYTAVE_MODULE_INSTALL_PATH)
-
 AC_OUTPUT
 
 AC_MSG_NOTICE([