diff Makefile.am @ 397:fc0fb94161de

Add a wrapper for PyObject pointers (fixes issue #81) * oct-py-object.h: Added the new class python_object * oct-py-util.cc: Edited the existing code to use the new wrapper * Makefile.am: Add the new header to the list of headers
author Abhinav Tripathi <genuinelucifer@gmail.com>
date Thu, 13 Apr 2017 02:10:48 -0700
parents 70071a5512de
children 3905052ebe1d
line wrap: on
line diff
--- a/Makefile.am	Fri Apr 07 11:15:05 2017 -0700
+++ b/Makefile.am	Thu Apr 13 02:10:48 2017 -0700
@@ -71,7 +71,8 @@
   oct-py-types.h \
   oct-py-util.h \
   octave_to_python.h \
-  python_to_octave.h
+  python_to_octave.h \
+  oct-py-object.h
 
 TST_FILES = $(addsuffix -tst,$(OCT_SOURCE_FILES))